Dear Customer,

We are working towards making our Linux Shared Hosting Platform more stable and secure. 

As such , we shall stop supporting older versions of PHP that are no longer supported by the community.

See https://www.php.net/supported-versions.php

As part of this security effort, we have decided to: 

(i) deprecate the older versions of PHP (i.e. PHP v5.2, 5.3, 5.4, 5.5, 5.6, 7.0, 7.1) from our servers; and 

(ii) withdraw support for these deprecated PHP versions. 

These versions have shown the highest number of vulnerabilities over the last few years. 

These versions of PHP have also stopped receiving support from the PHP community some time ago See https://www.php.net/eol.php

What needs to be done?

We will be trying to upgrade all customer websites which are running on the older versions to version 7.2 and above. This will ensure higher security for not only your website, but also higher availability and performance.

When can you expect these changes?

We will be beginning this activity on 16th September, 2020. We request that you get your websites upgraded to PHP version 7.2 or above before the stipulated time frame. If that is not possible, we will attempt to perform the upgrade on your behalf in the safest manner possible. After 31st October 2020, older PHP versions will not be supported on our linux shared servers.

How to upgrade the PHP version?

You can manage the PHP version from the MultiPHP Manager option in your cPanel. 

regards
EAC directory Support



Wednesday, September 16, 2020





« Back